Go Back   Provoscooter.com | Forums > Every Other Scooter > Asian Scooters > Any Other Scooter

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-2007, 11:32 AM
treycheckers treycheckers is offline
Noob
 
Join Date: Mar 2007
Location: st george
Posts: 7
Default Scooter Sputters when accelerating

Hi
I have a 150cc scooter. Lately it has been running strange. Each time I accelerate from a stop in sputters. It only does this until I get to about 30mph and then it stops or maybe I just cant hear it after that because of the wind. Any ideas?
Reply With Quote
  #2  
Old 03-10-2007, 12:43 PM
sooznd's Avatar
sooznd sooznd is offline
Asset to the Forum
 
Join Date: Aug 2004
Location: northern Colorado
Posts: 2,905
Default

How about telling a bit more about your scooter such as year, make and model?
Also just a warning--please no double posts - it is a violation of the Terms of Service (TOS) of this forum
I am deleting your other one. Be patient and someone should respond with some suggestions in a day or two.
__________________
Susan
2006 Yamaha Vino 125 (Lapis)
2003 Honda Met (Celeste)-lost in the line of duty
2003 Yamaha Vino (found a good home)




Last edited by sooznd; 03-10-2007 at 12:44 PM.
Reply With Quote
  #3  
Old 03-11-2007, 08:20 PM
treycheckers treycheckers is offline
Noob
 
Join Date: Mar 2007
Location: st george
Posts: 7
Default yeah

I dont know what kind it is. Its a 2006 150cc 4 stroke chinese made thing. I bought it off ebay about 9 months ago. It kinda sounds like its coughing when I accelerate, over and over like put put put rapidly then once I get up to about 30 then it seems ok.
Reply With Quote
  #4  
Old 03-11-2007, 08:52 PM
burnt_toast's Avatar
burnt_toast burnt_toast is offline
Asset to the Forum
 
Join Date: Jan 2005
Location: SA, TX
Posts: 2,609
Default

Quote:
Originally Posted by treycheckers
I dont know what kind it is. Its a 2006 150cc 4 stroke chinese made thing. I bought it off ebay about 9 months ago. It kinda sounds like its coughing when I accelerate, over and over like put put put rapidly then once I get up to about 30 then it seems ok.
sounds like you may have to re-adjust your carb, or are getting thing stuck in the jets. Taking apart the carb and cleaning would help, and also changing your fuel filter.
__________________
'04 Vento Zip R3i - 90cc Sleeping Stroker [19.9sec @ 60.52 MPH] Story Here
'01 Honda Elite SR50 72cc - Tuning! And slow no more 73.4 MPH GPS flat out!
'98 Yamaha Jog Nextzone - Daily/New PRJ

Sold bikes, fun times..
'85 Honda Spree
'05 Vento Triton ported 70cc
'98 Italjet Formula 50 LC 70cc
04 Vento Zip R3i 70cc
Reply With Quote
  #5  
Old 03-12-2007, 01:12 AM
OldGuy
Guest
 
Posts: n/a
Exclamation The VIN number tells all...

Go to this site:
http://www.analogx.com/CONTENTS/vinview.htm

Enter your VIN number.

Than you'll know what you have.
Reply With Quote
  #6  
Old 03-12-2007, 06:05 PM
treycheckers treycheckers is offline
Noob
 
Join Date: Mar 2007
Location: st george
Posts: 7
Default thanks

Yeah hi,
I ran my vin number at that site and it didnt really tell me much about it just where its from. Thanks though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump